Skip to content

Reply To: AICAN Bungarus Superlight.

#94902
Participant

Alright, I’m in “DIRE NEED OF HELP”.

Anyone have any issue with shifting in the rear with a SRAM drive train(I’m using Force, 2012 10 speed) and a KMC X10SL-DLC chain?

Is a ridiculously high cable tension needed to have it to work properly?

Reason I’m asking the above questions is, I can’t get it to down shift to the smallest cog, but I can upshift and down shift on the other 9 cogs smoothly. Already tried it with another SRAM Force rear derailleur, same model, that I borrowed from a friend. Still no luck.

Brought it to a very well reputed mechanic and his first reaction was that it’s the type of housing I’m using that’s causing the problem. He did fiddle with it for half an hour and still couldn’t get it to work, then advised me to just go back to normal housings. He also mention that my KMC X10SL-DLC does not work well with SRAM…..

Funny thing was, this setup worked fine with my Ultegra 11-28 cassette with a KMC X10SL-TI and once I put on the new chain and Red XG1090 11-23 cassette, this problem comes up. Brought it over to another mechanic and he has no idea. Worked on it for about 5 days with at least 4 hours each myself and brought it to two different mechanics….. I’ve completely ran out of ideas, hoping you guys can help me out.

P.S. Sorry for the caps, I’m just frustrated and just need to seek some sort of guidance. Also want to apologize if you already seen this in WW. Been off my bike for two weeks because of this since I only have one bike…. :(